1

Тема: Fatal error: require(): Failed opening required

Подскажите пожалуйста как решить проблему, закачал содержимое папки upload модуля "Платный переход в группу" в   корень сайта. Но выполнить /admin.php?mod=billing&c=paygroups не могу, потому что выдает Fatal error: require(): Failed opening required '.../engine/data/billing/plugin.paygroups.php' (include_path='.:/usr/share/pear:/usr/share/php') in .../engine/modules/billing/helpers/dashboard.php on line 752

файла plugin.paygroups.php нету в указанной директории и не было в основном модуля 'dle-billing-module-master'. Откуда взять файл plugin.paygroups.php ?

2 (2017-12-07 05:57:05 отредактировано PHPSID)

Re: Fatal error: require(): Failed opening required

Создай пустой файл и закинь его в папку /engine/data/billing/
Ошибка должна уйти. Дальше все будет работать нормально

3

Re: Fatal error: require(): Failed opening required

Создал, затем опять Fatal error и еще не может открыть файл 'plugin.paygroups_list.php' создал еще один пустой файл с таким именем в данную категорию. И теперь работает! Даже не знаю, главное чтобы модуль теперь работал без косяков..